We automate your success.

Software

Important update for JetSym from version 5.6.0 required

In our integrated development environment JetSym as of version 5.6.0 we use a third-party CodeMeter runtime. Two serious security holes have been discovered in this software.

We therefore urge you to install the update of the CodeMeter Runtime Kit to the new version 7.10a of the manufacturer. Please check in advance whether the CodeMeter Runtime Kit is also accessing other software on your system and if in this case an update to version 7.10a is possible.

Please understand that we do not assume any liability for the functionality of further software after the update.

You can find the update at: 

Older JetSym versions are not affected by these security holes. JetSym versions 5.6.0 and 5.6.1 are currently blocked for download.

We will soon provide JetSym version 5.6.2 for download. This version will fix the security holes of the third-party software used. 

JetSym

more

Classics

more

JetViewSoft

more

ISO-Designer

more

Your contact person

Sales
+49 (7141) 2550-621
sales@jetter.de

Hotline
more
hotline@jetter.de