We automate your success.

Software

Wichtiges Update für JetSym ab Version 5.6.0 

Wir verwenden bei unserer Programmierumgebung JetSym ab Version 5.6.0 die CodeMeter Runtime eines Drittanbieters. In dieser Software sind zwei schwere Sicherheitslücken entdeckt worden.

Wir bitten Sie deshalb dringend, das Update des CodeMeter Runtime Kit auf die neue Version 7.10a des Herstellers zu installieren. Bitte prüfen Sie vorab, ob auch auf andere Software auf Ihrem System die CodeMeter Runtime nutzt und ob in diesem Fall ein Update auf Version 7.10a möglich ist..

Bitte haben Sie Verständnis, dass wir für die Funktionalität von weiterer Software nach dem Update keine Gewähr übernehmen.

Sie finden das Update unter: 

Ältere JetSym-Versionen sind von diesen Sicherheitslücken nicht betroffen. Die JetSym-Versionen 5.6.0 und 5.6.1 sind aktuell für den Download gesperrt.

Wir werden in Kürze die JetSym-Version 5.6.2 zum Download bereitstellen, bei der die Sicherheitslücken der verwendeten Drittanbieter-Software behoben sind. 

JetSym

mehr

Klassiker

mehr

JetViewSoft

mehr

ISO-Designer

mehr

Ihre Ansprechpartner

Vertrieb
+49 (7141) 2550-621
sales@jetter.de

Technische Hotline
nähere Infos
hotline@jetter.de